Главная / Интернет-технологии /
Администрирование почтовых серверов sendmail / Тест 5
Администрирование почтовых серверов sendmail - тест 5
Упражнение 1:
Номер 1
В каком году для обмена сообщениями электронной почты между различными компьютерами начал применяется простой протокол передачи почты SMTP:
Ответ:
 (1) 1972 
 (2) 1982 
 (3) 1988 
 (4) 1992 
Номер 2
Какой протокол был разработан для работы в различных сетях для транспортировки электронной почты:
Ответ:
 (1) SMTP 
 (2) DNS 
 (3) FTP 
 (4) ICQ 
Номер 3
Через какой порт передаётся почта в сети интернет протоколом smtp?
Ответ:
 (1) 12 
 (2) 17 
 (3) 21 
 (4) 25 
 (5) 32 
 (6) 57 
Упражнение 2:
Номер 1
Для того чтобы убедиться в способности удаленного сервера работать по протоколу SMTP, можно войти на его порт 25, воспользовавшись программой:
Ответ:
 (1) iptelnet 
 (2) lnet 
 (3) telnet 
 (4) tnet 
Номер 2
Протокол SMTP описывается документом Internet Request For Comment (RFC) номер:
Ответ:
 (1) 205 
 (2) 326 
 (3) 578 
 (4) 821 
Номер 3
Какая команда протокола SMTP посылает сообщение на терминал:
Ответ:
 (1) HELO 
 (2) DATA 
 (3) SAML 
 (4) NOOP 
 (5) SEND 
 (6) RSET 
Упражнение 3:
Номер 1
Смысл какой команды заключается в представлении клиента серверу SMTP:
Ответ:
 (1) HELO 
 (2) MAIL 
 (3) SAML 
 (4) HELP 
 (5) EXPN 
 (6) VRFY 
Номер 2
Формат команды MAIL следующий:
Ответ:
 (1) MAIL reverse 
 (2) MAIL reverse-path 
 (3) MAIL reverses 
 (4) MAIL path 
Номер 3
Какая команда SMTP определяет получателей сообщения:
Ответ:
 (1) TURN 
 (2) SOML 
 (3) DATA 
 (4) RCPT 
 (5) EXPN 
 (6) QUIT 
Упражнение 4:
Номер 1
Формат команды RCPT следующий:
Ответ:
 (1) 1 path 
 (2) RCPT forward-path 
 (3) RCPT paths 
 (4) RCPT forward 
Номер 2
После обработки каких команд команда DATA используется для передачи информационной части сообщения:
Ответ:
 (1) SOML 
 (2) QUIT 
 (3) RCPT 
 (4) SEND 
 (5) MAIL 
 (6) TURN 
Номер 3
Какая команда SMTP используется для передачи почтовых сообщений непосредственно на терминал зарегистрированного пользователя системы:
Ответ:
 (1) MAIL 
 (2) SEND 
 (3) RCPT 
 (4) EXPN 
 (5) QUIT 
 (6) TURN 
Упражнение 5:
Номер 1
Какая команда SMTP обозначает SEND или MAIL:
Ответ:
 (1) VRFY 
 (2) RSET 
 (3) SAML 
 (4) SOML 
Номер 2
Формат команды VRFY следующий:
Ответ:
 (1) VRFY username 
 (2) VRFY object 
 (3) VRFY [options] 
 (4) VRFY path 
Номер 3
С помощью какой команды сервер SMTP может запрашивать списки рассылки и почтовые псевдонимы:
Ответ:
 (1) SOML 
 (2) EXPN 
 (3) SAML 
 (4) RSET 
 (5) HELP 
 (6) VRFY 
Упражнение 6:
Номер 1
Смысл использования какой команды SMTP заключается в организации двустороннего обмена почтовыми сообщениями между двумя компьютерами по имеющемуся TCP-соединению:
Ответ:
 (1) MAIL 
 (2) RCPT 
 (3) EXPN 
 (4) TURN 
Номер 2
Для SMTP ошибка в синтаксисе параметров имеет следующий код:
Ответ:
 (1) 500 
 (2) 501 
 (3) 502 
 (4) 503 
 (5) 504 
Номер 3
Какой код имеет описание - "служба готова" для SMTP:
Ответ:
 (1) 221 
 (2) 214 
 (3) 220 
 (4) 450 
 (5) 421 
 (6) 552 
Упражнение 7:
Номер 1
Документом RFC 822 предусматривается разбиение сообщения:
Ответ:
 (1) на две части 
 (2) на три части 
 (3) на четыре части 
 (4) на пять частей 
Номер 2
Согласно RFC 822 заголовок сообщения содержит следующие обязательные поля:
Ответ:
 (1) Return-Path 
 (2) Authentic 
 (3) Received 
 (4) Destination 
 (5) Originator 
 (6) Resent-authentic 
 (7) Dates 
 (8) Resent 
Номер 3
Формат поля заголовка Return-Path следующий:
Ответ:
 (1) Resent-Reply-To:
address 
 (2) Return-Path: route 
 (3) Reply-To: address 
 (4) From: user-name
Sender: user-name 
 (5) Resent-From: date-time
Resent-Sender: date-time 
 (6) Date: date-time
Resent-Date: date-time 
Упражнение 8:
Номер 1
Какие поля определяют отправителя сообщения, которое по какой-либо причине повторно передавалось программой-клиентом:
Ответ:
 (1) Destination 
 (2) Dates 
 (3) Resent-authentic 
 (4) Authentic 
Номер 2
Какие поля используются для помещения метки времени в сообщение при передаче его от клиента серверу:
Ответ:
 (1) Dates 
 (2) Authentic 
 (3) Resent-authentic 
 (4) Destination 
Номер 3
Какое поле из необязательных полей заголовка, является наиболее полезным и часто используемым:
Ответ:
 (1) Comments: text 
 (2) In-Reply-To: message-id 
 (3) References: message-id 
 (4) Encrypted: word 
 (5) Subject: text 
 (6) Keywords: text - list 
 (7) Resent-Message-ID: message-id 
 (8) Message-ID: message-id 
Упражнение 9:
Номер 1
Использование какой команды является практически единственным механизмом для передачи сообщений на SMTP-сервер:
Ответ:
 (1) HELP 
 (2) DATA 
 (3) EXPN 
 (4) RCPT 
Номер 2
В каких документах описывается формат многоцелевых расширений для электронной почты в Internet:
Ответ:
 (1) RFC 2045 
 (2) RFC 2046 
 (3) RFC 2050 
 (4) RFC 2052 
Номер 3
В каком поле указывается способ помещения двоичных данных в сообщение текстового формата ASCII:
Ответ:
 (1) Content-ID 
 (2) Content-Description 
 (3) Content-Transfer-Encoding 
 (4) Content-Type 
Упражнение 10:
Номер 1
Какой тип данных позволяет почтовой программе отсылать простые сообщения в формате RFC 822:
Ответ:
 (1) text 
 (2) audio 
 (3) video 
 (4) message 
 (5) application 
 (6) multipart 
Номер 2
Какой тип данных определяет вложение в сообщение двоичных данных, которые представляют собой графическое изображение:
Ответ:
 (1) image 
 (2) multipart 
 (3) message 
 (4) application 
 (5) video 
 (6) audio 
Номер 3
Какой тип данных идентифицирует сообщения, содержащие несколько различных типов данных:
Ответ:
 (1) audio 
 (2) text 
 (3) multipart 
 (4) message 
 (5) application 
 (6) image 
Упражнение 11:
Номер 1
В каком документе был определен метод расширения возможностей протокола SMTP, который назывался "Расширенные службы SMTP":
Ответ:
 (1) RFC 1869 
 (2) RFC 1020 
 (3) RFC 1534 
 (4) RFC 1870 
Номер 2
В каком документе была определена новая реализация команды TURN, которая обеспечивает больший уровень безопасности:
Ответ:
 (1) RFC 1869 
 (2) RFC 745 
 (3) RFC 1295 
 (4) RFC 1985 
Номер 3
Формат команды ETRN следующий:
Ответ:
 (1) ETRN nm 
 (2) ETRN name 
 (3) ETRN 
 (4) ETRN [options] 
Упражнение 12:
Номер 1
Какая программа входит в большинство дистрибутивов ОС Linux в качестве основного программного средства для работы с SMTP, когда установлена поддержка этого протокола:
Ответ:
 (1) smail 
 (2) exim 
 (3) qmail 
 (4) sendmail 
Номер 2
За взлом защиты какой программы Дэн Бернстейн объявил приз в $1000:
Ответ:
 (1) qmail 
 (2) smail 
 (3) exim 
 (4) sendmail 
Номер 3
Основной конфигурационный файл smail находится в каталоге:
Ответ:
 (1) /opt/lib/smail/config 
 (2) /var/lib/smail/config 
 (3) /etc/smail/config 
 (4) /usr/lib/smail/config 
 (5) /home/smail/config 
 (6) /bin/lib/smail/config