Главная / Интернет-технологии /
Администрирование почтовых серверов sendmail / Тест 6
Администрирование почтовых серверов sendmail - тест 6
Упражнение 1:
Номер 1
Протокол, который позволяет считывать почтовые сообщения с удаленного почтового сервера, описан в:
Ответ:
 (1) RFC 1939 
 (2) RFC 2010 
 (3) RFC 2232 
 (4) RFC 2548 
Номер 2
Протокол, который позволяет считывать почтовые сообщения с удаленного почтового сервера назван:
Ответ:
 (1) SMTP 
 (2) POP 
 (3) FTP 
 (4) UDP 
Номер 3
Какая версия протокола POP используется в настоящее время:
Ответ:
 (1) 1 
 (2) 2 
 (3) 3 
 (4) 4 
 (5) 5 
 (6) 6 
Упражнение 2:
Номер 1
Сервер POP3 прослушивает следующий TCP-порт на предмет запросов на установку соединения и отвечает на них:
Ответ:
 (1) 21 
 (2) 53 
 (3) 96 
 (4) 110 
Номер 2
Стандартная проверка подлинности пользователя в POP3 выполняется с помощью набора команд для идентификации:
Ответ:
 (1) пользователя 
 (2) пароля 
 (3) IP-адреса пользователя 
 (4) провайдера пользователя 
Номер 3
В каком документе описывается более безопасный способ подключения к серверу POP3 посредством команды AUTH:
Ответ:
 (1) RFC 1546 
 (2) RFC 1692 
 (3) RFC 1734 
 (4) RFC 1820 
 (5) RFC 1925 
 (6) RFC 1980 
Упражнение 3:
Номер 1
Формат команд USER/PASS следующий:
Ответ:
 (1) USER
PASS password 
 (2) USER username
PASS 
 (3) USER username
PASS password 
 (4) USER
PASS 
Номер 2
Команда APOP описана в:
Ответ:
 (1) RFC 1839 
 (2) RFC 1939 
 (3) RFC 1739 
 (4) RFC 1639 
Номер 3
Какая команда позволяет клиенту регистрироваться на сервере, не посылая пароль в текстовом виде:
Ответ:
 (1) APOP 
 (2) USER/PASS 
 (3) AUTH 
 (4) STAT 
Упражнение 4:
Номер 1
Формат команды APOP следующий:
Ответ:
 (1) APOP [options] 
 (2) APOP digest 
 (3) APOP name digest 
 (4) APOP name 
Номер 2
Алгоритм шифрования MD5 был разработан Роном Райвестом (Ron Rivest) и описан в документе:
Ответ:
 (1) RFC 1021 
 (2) RFC 1321 
 (3) RFC 1200 
 (4) RFC 986 
Номер 3
Команда AUTH была позаимствована из протокола:
Ответ:
 (1) SMTP 
 (2) FTP 
 (3) IMAP 
 (4) UDP 
Упражнение 5:
Номер 1
Формат команды AUTH следующий:
Ответ:
 (1) AUTH mechanism 
 (2) AUTH parameters [options] 
 (3) AUTH [settings] 
 (4) AUTH [options] 
Номер 2
Вначале клиент выдает команду AUTH
Ответ:
 (1) с наивысшей возможной степенью шифрования 
 (2) со средней возможной степенью шифрования 
 (3) с наименьшей возможной степенью шифрования 
Номер 3
После успешной регистрации на сервере POP3 клиент переходит:
Ответ:
 (1) в экстренный режим работы 
 (2) в нормальный режим работы 
 (3) в безопасный режим работы 
 (4) в не стандартный режим работы 
Упражнение 6:
Номер 1
Какая команда применяется для получения текущего листинга работы сервера POP3:
Ответ:
 (1) USER/PASS 
 (2) APOP 
 (3) STAT 
 (4) AUTH 
Номер 2
Какая команда используется для получения развернутого листинга почтового ящика:
Ответ:
 (1) STAT 
 (2) LIST 
 (3) RETR 
 (4) APOP 
Номер 3
Какая команда используется для получения сообщений из почтового ящика на компьютер клиента:
Ответ:
 (1) RETR 
 (2) LIST 
 (3) STAT 
 (4) AUTH 
Упражнение 7:
Номер 1
Почтовое сообщение, которое отдается клиенту, должно быть форматировано в соответствии с:
Ответ:
 (1) RFC 890 
 (2) RFC 1023 
 (3) RFC 1542 
 (4) RFC 822 
Номер 2
Какая команда используется для удаления сообщений из почтового ящика на сервере:
Ответ:
 (1) STAT 
 (2) AUTH 
 (3) LIST 
 (4) PETR 
 (5) DELE 
 (6) QUIT 
Номер 3
Какая команда сбрасывает текущий сеанс POP3 и возвращает его к точке, когда пользователь уже прошел процедуру проверки подлинности на сервере:
Ответ:
 (1) RSET 
 (2) QUIT 
 (3) DELE 
 (4) TOP 
 (5) LIST 
 (6) PETR 
Упражнение 8:
Номер 1
Какая команда используется для завершения сеанса POP3:
Ответ:
 (1) TOP 
 (2) QUIT 
 (3) PETR 
 (4) STAT 
 (5) LIST 
 (6) DELE 
 (7) AUTH 
Номер 2
Сколько обязательных параметров требует команда TOP:
Ответ:
 (1) 1 
 (2) 2 
 (3) 3 
 (4) 4 
Номер 3
Формат команды TOP следующий:
Ответ:
 (1) TOP ms n m 
 (2) TOP sg n m 
 (3) TOP mm n p 
 (4) TOP msg np v 
 (5) TOP msg n 
 (6) TOP mg n v c x 
Упражнение 9:
Номер 1
С помощью какой команды все сообщения, хранящиеся на сервере, получают уникальные номера, которые сохраняются для всех сеансов POP3:
Ответ:
 (1) UIDL 
 (2) IDL 
 (3) UDL 
 (4) IDN 
Номер 2
Формат ответов сервера POP3 следующий:
Ответ:
 (1) result 
 (2) result text 
 (3) text 
 (4) result [id] 
Номер 3
На сегодняшний день наибольшую популярность получил пакет клиента POP3 для ОС Linux под названием:
Ответ:
 (1) pop3mail 
 (2) popmail 
 (3) fetchmail 
 (4) fmail 
Упражнение 10:
Номер 1
Для создания выполняемого модуля программы fetchmail необходимо проделать следующее:
Ответ:
 (1) запустить программу configure 
 (2) запустить утилиту make для создания Makefile 
 (3) выполнить make install с правами пользователя root 
 (4) запустить утилиту makefile для создания Makefile 
Номер 2
Конфигурационные файлы пользователя программы fetchmail хранятся в:
Ответ:
 (1) $HOME/.fetchmail 
 (2) $USR/.fetchmail 
 (3) $USR/.fetchmailrc 
 (4) $HOME/.fetchmailrc 
Номер 3
Самый простой способ конфигурирования .fetchmailrc — использование программы:
Ответ:
 (1) fetchmailconf 
 (2) fetchconf 
 (3) fetchmailc 
 (4) ftmailconf 
 (5) xfetchconf 
 (6) fconf 
Упражнение 11:
Номер 1
Основной экран fetchmailconf сразу же попросит ввести:
Ответ:
 (1) адрес сервера 
 (2) адрес серверов POP3 
 (3) частоту обращения к серверу POP3 за новой почтой 
 (4) частоту обращения к серверам POP3 за новой почтой 
Номер 2
Если вы работаете с провайдером по коммутируемому соединению, то следует установить частоту опроса серверов POP в программе fetchmailconf равной:
Ответ:
 (1) 0 
 (2) 1 
 (3) 2 
 (4) 3 
Упражнение 12:
Номер 1
Какой параметр командной строки для fetchmail отображает версию программы:
Ответ:
 (1) -v 
 (2) -a 
 (3) -s 
 (4) -k 
 (5) -V 
 (6) -c 
Номер 2
Программа для поддержки сервера POP3, используемая в ОС Linux по умолчанию - это:
Ответ:
 (1) ipopd 
 (2) ipop 
 (3) ipd 
 (4) ppd 
Номер 3
Какая программа написана в университете Беркли:
Ответ:
 (1) ipopd 
 (2) qpopper 
 (3) qpop 
 (4) ipd