Главная / Интернет-технологии /
Администрирование почтовых серверов sendmail / Тест 7
Администрирование почтовых серверов sendmail - тест 7
Упражнение 1:
Номер 1
Протокол Internet Mail Access Protocol (IMAP) был разработан в:
Ответ:
 (1) университете Торонто 
 (2) Вашингтонском университете 
 (3) университете Беркли 
 (4) университете Аделаиды 
Номер 2
Текущая версия IMAP:
Ответ:
 (1) 1 с номером реализации 1 
 (2) 2 с номером реализации 1 
 (3) 3 с номером реализации 1 
 (4) 4 с номером реализации 1 
Номер 3
IMAP полностью описан в документе:
Ответ:
 (1) RFC 2060 
 (2) RFC 2070 
 (3) RFC 2080 
 (4) RFC 2090 
 (5) RFC 2100 
 (6) RFC 2120 
Упражнение 2:
Номер 1
Порт IMAP по умолчанию:
Ответ:
 (1) 21 
 (2) 36 
 (3) 98 
 (4) 143 
Номер 2
Какая команда позволяет клиенту при регистрации на сервере IMAP использовать идентификатор пользователя и пароль в обычном текстовом виде:
Ответ:
 (1) UP 
 (2) LOGIN 
 (3) STATS 
 (4) AUTHENTICATE 
Номер 3
С помощью какой команды клиент может использовать при регистрации на сервере IMAP альтернативные методы проверки подлинности:
Ответ:
 (1) AUTHENTICATE 
 (2) LOGIN 
 (3) STATS 
 (4) UP 
Упражнение 3:
Номер 1
Когда клиент выдает команду AUTHENTICATE, сервер отвечает на нее строкой вызова в кодировке:
Ответ:
 (1) base16 
 (2) base32 
 (3) base64 
 (4) base128 
Номер 2
При использовании протокола IMAP почтовый ящик для клиента по умолчанию носит название:
Ответ:
 (1) BOX 
 (2) INBOX 
 (3) IN 
 (4) UP 
Номер 3
При использовании протокола IMAP каждому сообщению назначается:
Ответ:
 (1) UID 
 (2) ID 
 (3) SID 
 (4) GID 
Упражнение 4:
Номер 1
При использовании протокола IMAP каждому почтовому ящику соответствует:
Ответ:
 (1) UIDVALID 
 (2) UID 
 (3) VALIDITY 
 (4) UIDVALIDITY 
Номер 2
Если в почтовом ящике имеются сообщения с различными идентификаторами, то значение UIDVALIDITY при следующем сеансе:
Ответ:
 (1) должно увеличиться 
 (2) должно уменьшиться 
 (3) останется неизменным 
Номер 3
Флагами почтового сообщения IMAP являются:
Ответ:
 (1) \Deleted 
 (2) \Recent 
 (3) \Answered 
 (4) \Draft 
 (5) \Seen 
 (6) \Flagged 
Упражнение 5:
Номер 1
Почтовому сообщению может соответствовать:
Ответ:
 (1) 0 флагов или несколько флагов IMAP 
 (2) только 0 флагов IMAP 
 (3) только несколько флагов IMAP 
Номер 2
Какая команда IMAP используется, лишь когда почтовый ящик активен:
Ответ:
 (1) EXAMINE 
 (2) SELECT 
 (3) AUTHENTICATE 
 (4) LOGIN 
 (5) CREATE 
 (6) DELETE 
Номер 3
Формат команды SELECT следующий:
Ответ:
 (1) SELECT server 
 (2) SELECT -vxc 
 (3) SELECT [settings] 
 (4) SELECT mailbox 
 (5) SELECT [options] 
 (6) SELECT users 
Упражнение 6:
Номер 1
Как правило, все почтовые программы для Linux складывают в этот каталог новую почту для пользователей:
Ответ:
 (1) /var/spool/mail/username 
 (2) /opt/spool/mail/alex 
 (3) /home/spool/mail/alex 
 (4) /usr/spool/mail/alex 
Номер 2
Какая команда IMAP используется для предоставления пользователю прав только для чтения почтового ящика:
Ответ:
 (1) SELECT 
 (2) LOGIN 
 (3) EXAMINE 
 (4) CREATE 
Номер 3
Какая команда используется для создания нового почтового ящика на сервере IMAP:
Ответ:
 (1) CREATE 
 (2) NEW 
 (3) LOGIN 
 (4) EXAMINE 
 (5) SELECT 
 (6) CREATEBOX 
Упражнение 7:
Номер 1
При получении какой команды сервер IMAP попытается удалить почтовый ящик с именем, указанным в качестве аргумента команды:
Ответ:
 (1) RENAME 
 (2) DELETE 
 (3) SUBSCRIBE 
 (4) UNSUBSCRIBE 
Номер 2
С помощью какой команды IMAP клиент может изменить имя почтового ящика:
Ответ:
 (1) REN 
 (2) NEW 
 (3) NEWNAME 
 (4) RENAME 
Номер 3
Какая команда IMAP используется для добавления почтового ящика в список активных ящиков клиента:
Ответ:
 (1) SUBSCRIBE 
 (2) UNSUBSCRIBE 
 (3) LIST 
 (4) LSUB 
 (5) CREATE 
 (6) ACTIVE 
Упражнение 8:
Номер 1
Какая команда IMAP используется для получения списка всех почтовых ящиков клиента:
Ответ:
 (1) UNSUBSCRIBE 
 (2) LIST 
 (3) LSUB 
 (4) SUBSCRIBE 
Номер 2
Формат команды IMAP LIST следующий:
Ответ:
 (1) LIST reference [options] 
 (2) LIST reference 
 (3) LIST reference mailbox 
 (4) LIST mailbox 
Номер 3
С помощью какой команды IMAP отображаются лишь активизированные командой SUBSCRIBE почтовые ящики клиента:
Ответ:
 (1) LIST 
 (2) LSUB 
 (3) UNSUBSCRIBE 
 (4) CREATE 
 (5) RENAME 
 (6) SELECT 
Упражнение 9:
Номер 1
В список критериев, по которым команда IMAP STATUS выдает информацию входят следующие:
Ответ:
 (1) UIDNEXT 
 (2) UIDVALIDITY 
 (3) RECENT 
 (4) MESSAGES 
 (5) UNSEEN 
 (6) SEEN 
Номер 2
Основной формат команды IMAP APPEND следующий:
Ответ:
 (1) APPEND mailbox {message size} message 
 (2) APPEND mailbox [date/time string] {message size} message 
 (3) APPEND mailbox [(flags)] [date/time string] {message size} message 
 (4) APPEND [date/time string] {message size} message 
Номер 3
Какая команда IMAP используется для установки контрольной точки в почтовом ящике:
Ответ:
 (1) CHECK 
 (2) CLOSE 
 (3) POINT 
 (4) MARK 
Упражнение 10:
Номер 1
Какая команда IMAP используется для удаления из почтового ящика всех сообщений, помеченных флагом \DELETED:
Ответ:
 (1) SEARCH 
 (2) EXPUNGE 
 (3) FETCH 
 (4) STORE 
Номер 2
С помощью какой команды IMAP производится поиск сообщений по критериям в активном почтовом ящике с последующим отображением результатов в виде номера сообщения:
Ответ:
 (1) FETCH 
 (2) SORT 
 (3) STORE 
 (4) SEARCH 
Номер 3
Формат команды SEARCH следующий:
Ответ:
 (1) SEARCH (search criteria) 
 (2) SEARCH [CHARSET specification] (search criteria) 
 (3) SEARCH [CHARSET specification] 
 (4) SEARCH (search criteria) (charset) 
Упражнение 11:
Номер 1
Формат команды FETCH следующий:
Ответ:
 (1) FETCH <message set item names> 
 (2) FETCH <message set> 
 (3) FETCH <message set> <data item names> 
 (4) FETCH <data item names> 
Номер 2
Какая команда IMAP применяется для изменения информации о сообщении:
Ответ:
 (1) FETCH 
 (2) STORE 
 (3) SEARCH 
 (4) CREATE 
Номер 3
Формат команды COPY следующий:
Ответ:
 (1) COPY <message set> 
 (2) COPY <mailbox name> 
 (3) COPY <message set> <mailbox name> 
 (4) COPY <message set mailbox> 
Упражнение 12:
Номер 1
Команда IMAP UID используется в связке с командами:
Ответ:
 (1) FETCH 
 (2) COPY 
 (3) STORE 
 (4) SEARCH 
 (5) CREATE 
 (6) LIST 
Номер 2
Какой программный пакет является одной из широко распространенных реализаций сервера IMAP4, разработанной в Вашингтонском университете:
Ответ:
 (1) imp 
 (2) ximap 
 (3) imapd 
 (4) xmap 
Номер 3
Какая программа часть программного пакета Netscape Communicator имеет графический интерфейс и может быть сконфигурирована для работы с сервером IMAP:
Ответ:
 (1) Netscape Composer 
 (2) Netscape eMail 
 (3) Netscape Mail 
 (4) Netscape Navigator